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Hardware and Software 
 
 

Software Hardware 
• Access 

• Adobe Acrobat 8 Pro 

• Camtasia Studio 5 

• CorelDRAW 

• Creative Live! 

• DVD/CD Reader/Writer 

• FrontPage 2003 

• HP OCR 

• HP Scanner 

• Office 2007 

• PowerPoint 

• Publisher 

• SharePoint Designer 

• Windows Movie Maker 

• Word 

 

 

 

 

• Dual cloned Monitors 

• Headset 

• Microphone 

• Scanner 

• Webcam 
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Flatbed scanning 

Steps for flatbed scanning: 

There are two basic ways to scan a document. This first way scans it into Adobe Acrobat 

and results in a pdf file of your image or document.  

The second way uses HP to scan in different file formats, such as jpg (good for PowerPoint, 

Word, etc). 

Using Adobe Acrobat to scan: 

1. Open Adobe Acrobat 
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2. Choose Create PDF, then follow instructions on the screen to complete your scanning. 

 

Scanning using HP Solution Center 

1. Open the scanner lid. Place your document face down in the scanner. Align your document 

with the arrow in the upper right-hand side of the scanner.  

2. Launch HP Solution Center.  
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3. Click appropriate button 

 

4. Choose what you are scanning, where you want the scan to go, the image or document 

format. 

5. Adjust resolution to your specific parameters. Usually it is best to start with a high resolution 

such as 300 dots per inch (dpi).  
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6. To scan a specific region of your image/document move the mouse cursor to the preview 

portion of the Epson pop-up window (the cursor should change into a plus). Click and hold 

the left mouse button and select the region you would like to scan and release the mouse 

button. A rectangular marquee should appear around the region you chose.  

7. Optional: If desired, you can adjust the brightness, contrast and other attributes of your 

image of your image by changing their corresponding options in the HP pop-up window. 

(You can also wait to do this in CorelDRAW after the image has been scanned. You will 

have more control in CorelDRAW, and the changes will be easier to see.)  

8. Once you are satisfied with selected region to be scanned. Click the Accept button. Once 

scanned the image will be directly sent to where you specified  

Note: In order to begin manipulating the image in CorelDRAW you must close the pop-up 

window. Therefore, if you have multiple images to be scanned, it is advisable to first scan all 

the images consecutively (repeat steps 4 – 8 as needed). 

9. At this point, the image can be improved in CorelDRAW using various filters, cropping 

commands, and level adjustments.  
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YouTube Video               
Create an account on http://www.youtube.com  

Create your video or import your video on the computer 

 

To create a video using the webcam on the monitor: 

1. Start> All Programs> Creative> Creative Live! Cam > Creative Live! Cam 

Center 

2. Choose Video Recording and record video  

a. Hit record to start and stop 

3. Your video will be saved in C:\documents and settings\L113\My 

Documents\Live! Cam Center\Video Recording\[20080530 the 

date]\151723.avi [file name] 

 

Select upload video on YouTube,  

• fill out tags, title & description 

• Browse top file to upload 

 

About uploading... 

Uploads usually take 1-5 minutes per MB on a high-speed connection, and converting 

your video takes a few minutes. 
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Your video is limited to 10 minutes and 1024 MB. 

CorelDRAW 
 

Create a marketing brochure with CorelDRAW® Graphics 
Suite X3 

 

 

1. Preparation 
2. Drawing the background 
3. Working with multiple pages and backgrounds 
4. Drawing a starburst offer symbol 
5. Drawing a lightbulb 
6. Converting a drawing into a silhouette 
7. Adding photos in random and standardised sizes 
8. Creating text areas and defining style templates 
9. Preparing the brochure for print 

In this tutorial you will learn how to create an 8 page brochure, from idea to 
publishing. The company behind the brochure only exists in this tutorial. Any 
similarity with existing companies is not intended. The company sells gifts on the 
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Internet and plans to use the brochure to drive traffic to the website. The general idea 
is to create the illusion of an entrance to a shop that is open 24/7. The brochure also 
includes a monthly offer and tips on how to get ideas for gifts. The design involves 
the collection of several photos of the products, the drawing of the entrance door, an 
offer-symbol, and a light bulb to illustrate the generation of ideas. 

1. Preparation 

The first step is to collect all your images in a folder and then make sure that they are 
all in the CMYK color mode, which is the mode that is used for professional printing. 

1. Open Corel PHOTOPAINT X3  
2. Select all the images in the folder by selecting the File menu | Open  
3. For each image, select the Images menu | Convert to CMYK Color  
4. Select the File menu | Save as  
5. Choose Tif as the type of file format 

All the images are now ready for the printing process. As a later check you can always 
get information about the color mode when you click on an image in CorelDRAW 
X3. You can then see the information about the image in the Status Bar at the bottom 
of the screen. 

 

If the image is in RGB bitmap mode, select the Bitmap-menu | Mode | CMYK 
Colour. The second step is to draw the graphics: 

 The door  
 The light bulb  
 The starburst offer symbol 

2. Drawing the background (a door) 

The door will look like a modern, simple metallic door with glass. Open CorelDRAW 
X3. Start by setting up the page size: 

1. Create a new document by selecting the File-menu | New. 

2. Edit the page size in the Property Bar: 
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The document will be a handy size, a little wider than an A5 page. 

3. Create a rectangle that covers the whole page, by double-clicking the Rectangle 
Tool. 

4. You now need to create the illusion of a metallic surface with the Interactive 
Fill Tool.  

 

 

5. Drag horizontally across the rectangle with the Interactive Fill Tool, and you 
create a gradient fill that needs to be edited. As default it will be black and 
white, and linear. You can edit the fill type in the Property Bar. 

 

6. When you have changed the fill to a Conical Gradient you need to change the 
colours of the fill. 

7. Select the Interactive Fill Tool once more, and you will see a half-circle with 
dotted lines in the rectangle. 
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8. Drag a medium grey from the color palette, which is located at the right hand 
side of your screen, to the first square in the dotted half circle. This way, you 
change the start color. Drag a darker grey to the opposite square. And finally 
drag a white color on to the dotted line. You should end up with a result like 
shown above. 

9. Experiment with more colors in the gradient fill by dragging more colors on to 
the dotted line. 

10. Create a copy of the rectangle by selecting the Edit menu | Copy and then the 
same menu and Paste. 

11. Change the size of this copy by clicking on it and dragging the left line to the 
right, the right line to the left and the bottom line upwards, creating something 
like this: 
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12. Change the gradient fill to a dark grey to white linear gradient fill, by deleting all 
the colours you have inserted, until you have only two colour handles left. 
Select “linear” from the property bar. 

13. Create another copy of this rectangle, apply a dark blue colour by clicking on 
the colour in the Colour Palette, and change the width and height to make it 
like shown below:  

 

 

14. Finally you must create the door handle: 

15. Select the rectangle tool, and create a rectangle. 

16. Edit the size in the Property Bar to 5 x 35 mm. 

17. Round the corners by changing the corner radius in the property bar to 50: 

 

 

18. Apply a linear gradient fill to the handle. 

19. Apply a shadow to the handle by selecting the Interactive Drop Shadow Tool 
and dragging from the middle of the handle to the right. 

20. Remove any black outline on the handle by right-clicking the cross field in the 
Colour Palette. 
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This drawing of the door will be used as a basis for all the following 7 pages, but in 
slightly different ways. 

3. Working with multiple pages and backgrounds 

1. Select the Layout menu | Insert Page and add 7 pages to the document. 

 

 

2. Select all on the first page by selecting the Edit menu | Select All Objects and 
make a copy of this. 

3. Click on page 8 in the page-section in the bottom of the screen. 
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4. Paste the copy by selecting the Edit menu | Paste and the click on the Top 
Mirror Button in the Property Bar. 

 

The second page will have the metal background only. 

1. Click on the background rectangle on page 1, copy it and add it to page 2.  

Page 3 will have almost the same background, but as this page will contain text 
that might be difficult to read, you must maintain the middle rectangle. So copy 
all rectangles from page 1 and paste them on page 3. Delete the top rectangle 
and apply a white colour to the remaining middle rectangle. 

 

 

2. Fill pages 4-7 with the same backgrounds as the front page. Just change the 
colour of the top rectangle to white. 

3. Delete the door handle on these pages, as we are already inside the shop. 
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Now you have created the basic layout of the brochure and only need to add content 
to the pages, which can consist of product pictures, informative text and graphic 
elements. 

4. Drawing a starburst offer symbol 

In this section, you will learn how to create a starburst symbol, which will be used on 
page 2: 

 

How to create the starburst symbol: 

1. Select the Star Tool in the list of drawing tools. 

 

 

2. Drag with the tool to create a star that is twice as long as it is tall. 
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3. Edit the star by changing the settings in the Property Bar. 

 

 

4. Apply a yellow fill to the star, and a red outline with a width of 2 mm. You 
change colours on the outline by right-clicking a colour in the colour palette. 
You change the width in the Outline Width field in the Property Bar. 

5. Select the Text Tool and write some text, and place the text on the star. 

6. Place the star in the middle of page 2.  

5. Drawing a lightbulb 

Now we will create the light bulb to illustrate the generation of ideas. 
 
Creating the light bulb: 

1. Start the drawing of the light bulb by drawing a circle. Select the Ellipse Tool 

2. Drag with the Ellipse tool across the page. 

3. Edit the size of the ellipse in the Property Bar:  

 

4. Apply a radial gradient fill to the circle, starting with white and ending with 
yellow.  

 17



G C C C  L I B R A R Y  C O L L A B O R A T O R Y  
 

 

5. To create the bottom part of the bulb, you need to create some rounded 
rectangles. 

6. Select the Rectangle Tool and drag a rectangle on the page. 

7. Set the size to 12 x 3 mm in the Property Bar. 

8. Apply a linear grey to white gradient fill to the rectangle. 

9. Round the corners by editing them in the property bar. 

10. Copy the rectangle 4 times and place them like shown below. 

 

 

11. Create a smaller black rectangle, and place it at the bottom of the light bulb. 

12. Place the light bulb in the middle of page 3.  

6. Converting a drawing into a silhouette 
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1. Make a copy of the light bulb, select it and click the Weld button in the 
Property Bar. In this way you connect all the shapes into one symbol. Change 
the colour of this symbol to nothing, by clicking the Cross field in the Colour 
Palette. 

 

 
 

Use this silhouette in different places in the brochure. 

The basic elements are now in place. You just need to add photos and text to finish 
the brochure. 

7. Adding photos in random and standardised sizes 

You can add photos in different ways: 

On page 2 we will add images of random sizes. 
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1. To place the photos on the page, select the File-menu | Import, and select all 
the photos. 

2. Click on the page, and the photo is placed in the original size. Drag before you 
click, and in this way you can manually determine the size of the photo. 

3. Resize the photos by dragging in a corner handle. Resize the photos in a 
randomly order.  

On page 1, 4, 5, 6 and 7 the photos will be placed in equal sizes. The easiest 
way to do this is to place the photos in placeholders: 

1. Create a rectangle of your desired size. On the first page the size is 35 x 22mm. 
On the other pages the size is 55 x 40 mm. 

2. Import the first picture to the first page, and drag the cursor around the 
rectangle, so it is just a little bigger than the rectangle.  
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1. Select the Pick Tool and move the picture so you can see the rectangle again. 

2. Select the Effects menu | Powerclip | Place inside Container, and a big black 
arrow will occur.  

 

3. Click on the rectangle and the picture is placed inside the container. 

4. Continue with all the other pictures.  

8. Creating text areas and defining style templates 

There are two ways to insert text in CorelDRAW: Artistic and Paragraph text. 

You can create Artistic text by clicking somewhere on the page with the Text Tool. 
This is mostly for headlines or single lined text like on the front page and back page 
of the brochure. 

You can edit the text like in all other programs by selecting the text and editing the 
font, the size etc. in the Property Bar. 
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When you need multi lined text you must drag the Text Tool across the page, and you 
will create a placeholder for Paragraph text. 

Or you can draw a rectangle of a specific size, and then click inside the rectangle with 
the Text Tool. 

On page 3, the text container has a size of 145 x 160 mm. This container should have 
2 columns in the text to make it easy to read. The light bulb is placed inside the text, 
with the text floating around the bulb. 

Two column text 

1. When you have filled the container with text, select the Text menu | Columns 
and 2 columns in the Column Settings dialog box. 

 

 

2. Place the light bulb on top of the text, select the bulb and click the Wrap 
Paragraph Text button in the Property Bar. Select Straddle Text and 5 mm in 
the Text Wrap field.  
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3. Continue with the text on the other pages.  

The text on page 4, 5, 6 and 7 contains product descriptions. 

 
 

In order to maintain a common look in your marketing materials, it is a good idea to 
create standard text styles that can be reused. In the product description we have used 
4 styles: a headline, body text, paragraph header, bullets and a price style. 

To define these styles, select the Window menu | Dockers | Graphics and Text 
Styles. One of the many dockers appears to the right of the document. 
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The docker already contains several styles. You apply a style to the text by first 
selecting the paragraph with the Text Tool, and then by double clicking the 
appropriate style. 

To define a new style, you can right click in the white area of the docker, and then 
select New | Paragraph Text style. Immediately hereafter you can change the name of 
the style. 

To change the look of the style right click the new style and then select Properties in 
the list of choices. 
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Make sure to select the new style, before you click the first Edit button. Now a dialog 
box opens. 

 

Under the Character tab you can change the look of the characters, e.g. font, size and 
style. 

Under the Paragraph tab you can change the appearance of the whole paragraph, e.g. 
alignment, spacing between paragraphs and indents. 
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In the “Effects” area, you can define bulleted text by selecting “Bullet” in the Effect 
Type dropdown. 

To save the style as a template, you must right click in the docker once more, select 
Template | Save as, and you are now able to place this style file on your computer or 
the company intranet. To use the style, your colleagues need to load the template into 
their documents. 

9. Preparing the brochure for print 

The first times you send your brochure to a service bureau, it is propably best to let 
the people there do the prepress work for you. 

1. Select the File menu | Prepare for Service Bureau, and a small Wizard opens to 
guide you along in the process. 

2. When you have followed the Wizard, you will have created a folder with copies 
of all the files. 

3. Send this folder to the service bureau. 
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Adobe Acrobat 8 Professional 

Saving a file to a PDF format 

 

 

Create a PDF using the Print command  

• Open the file that you want to convert to a PDF in its authoring application, 
and choose File > Print.  

• Choose Adobe PDF from the printers menu.  

• Click the Properties (or Preferences) button to customize the Adobe PDF 
printer setting. (In some applications, you may need to click Setup in the Print 
dialog box to access the list of  printers, and then click Properties or 
Preferences.)  

• In the Print dialog box, click OK.  

• Note: By default, your PDF is saved in the folder specified in the printer port. 
The default location is My Documents. The filename and destination are 
controlled by the Prompt For Adobe PDF Filename setting in the Adobe PDF 
Printing Preferences dialog box. 
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Getting Started with Camtasia Studio 

 

Recording Fundamentals 

When creating videos, it is helpful to take several things into consideration.  
Understanding these concepts will shorten the learning curve of  video production, 
aid in creating better videos, and decrease the chance of  having to redo your work. 

 

Screen Resolution 

The screen resolution of  your target audience is an important consideration.   
For example, if  you create a video that is 1024x768, for people who have a lower 
screen resolution such as 800x600, the video would have to be scaled to fit on the 
screen. 

Even small amounts of  scaling cause noticeable image quality degradation.  
The more a video is scaled, the more the image quality degrades. 

If  the video is the same size as the desktop, for example a 1024x768 video 
played on 1024x768 desktop, in order to play the video without scaling the player 
would have to be configured to play in full screen mode.  Why?  Because the player’s 
window frame, title bar and tool bar etc. consume some screen real estate.  Unless the 
video is distributed in some way such as Pack and Show using the Camtasia Player, 
where you have control over the player’s configuration, the user would have to 
understand this issue and configure the player manually for full screen playback.  
Additionally, in full screen mode, the player will not have any visible controls to start, 
stop and pause the video. 

So generally it’s best to record less than full screen areas and to take into 
account the resolution of  the screen that the video is to be played on. 
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It’s a fairly safe assumption that most people are now running at 800x600 or 
better.  Just remember that the video should be small enough to be completely 
displayed on the screen, without scaling, and still have room for the player window 
frame and controls. 

As a general rule, never record a larger area of  the screen than necessary.  If  
you are recording an application, record just the application window and not the 
entire desktop.  Recording unnecessary screen area, aside from the aforementioned 
considerations, also creates larger file sizes, reduced capture frame rates, and in some 
cases, can cause playback problems on slower systems. 

If  you need to record the entire screen, try setting your monitor resolution to a 
lower resolution than the target audience screen.  If  your audience is using 800x600, 
set your screen to 640x480 for the recording. 

If  you are recording a 640x480 area, it does not make any difference what the 
monitor resolution is set to.  A 640x480 recording area will create a video that is 
640x480, whether it was recorded on a screen set to 640x480 or one set to 1280x1024.  
If  a 640x480 video were played on a monitor set to 640x480, it would have to be 
played in full screen mode.  If  it was played on a 1024x768 or higher monitor 
resolution the video could be played in a player window without scaling. 

 

Video Codecs 

 

Codec stands for Compressor/Decompressor.  A codec is simply an algorithm 
to compress data to reduce file size. There are two types of  codecs, lossy and lossless. 

Lossy codecs degrade video quality due to compression.  When a lossy codec is 
used to compress a video, the image quality of  the video will not be as good as the 
original. 

Lossless codecs do not degrade image quality.  Like Zip compression, if  a video 
is compressed with a lossless codec, when it is uncompressed when it is played, the 
uncompressed video is 100% identical to the video before it was compressed. 
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This is an important concept to understand for video editing.  Every time a 
video is edited, it must be uncompressed for editing, and then recompressed when it 
is rendered. 

If  a lossy codec is used during the editing process, each time the video is 
rendered, the image quality degrades.  This is like making a copy of  a video tape, and 
then making a copy of  the copy.  Each successive copy degrades the image quality 
further. 

When a file is compressed with any particular codec, that codec must be 
installed on any machine that is going to view the video.  In much the same way that 
if  a file is zipped, you must have some Zip program to uncompress the file before you 
can use it. 

 

Audio Codecs 

 

As with video data, the audio portion of  a movie can be compressed to reduce 
file size.  Like video codecs, most audio codecs are lossy, and degrade audio quality for 
the sake of  compression.  It is advisable to use PCM uncompressed audio for the 
original recording, and only compress the audio when editing is complete. 

The audio data in an AVI file can contribute more to the total file size of  the 
AVI than the video portion.  In fact, depending on the audio codec used and its 
configuration, the audio data may be 10 times larger than the video.  Even well 
compressed audio can equal the size of  the video data. 

The choice of  audio codec will not only be a major determining factor in the 
size of  the video, but also affect the audio quality. 

For voice recording, stereo is generally not needed, and will double the size of  
the audio portion of  the file. 

Consider the following example AVI.  The only difference is the audio 
compression used.  Note how the file size wildly varies when the file is compressed 
with various audio codecs. 
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No audio: 

300 KB 

 

With PCM uncompressed audio: 

PCM 22.050 kHz, 16 bit, Mono (Camtasia Recorder’s default) = 2.7 MB 

With compressed audio: 

CCITT u-Law, 11.25 kHz, 8 bit, Mono = 911 KB 

MPEG Layer-3, 24.00 kHz, Mono = 471 KB 

MPEG Layer 3 is an excellent audio codec.  It produces small files sizes and 
maintains good audio quality.  One drawback is that it may not be installed on all 
computers. 

CCITT u-Law is another good choice.  It is distributed with Windows and 
should be on most machines.  It maintains good audio quality, but does not compress 
as well as MPEG Layer 3 so the file sizes are larger. 

Some audio codecs produce horrible sounding audio, from scratchy static noise 
to sounding like the Tin Man talking into a drain pipe. 

Some of  the audio codec listed in Camtasia cannot be used due to licensing 
restrictions by the owners/authors of  the codec.  If  you try to use one of  those, 
Camtasia will display a dialog saying that you must choose a different codec. 

Experiment by making a short video using PCM at the Camtasia Recorder’s 
default configuration.  Then try various audio codecs at different sample rates. 

 

Lossless TechSmith Screen Capture Codec (TSCC) 

 

 31



G C C C  L I B R A R Y  C O L L A B O R A T O R Y  
 

Unlike most other codecs, TSCC is lossless, meaning that its compression 
technology does not degrade image quality due to compression.  When played, videos 
compressed with TSCC will look exactly like the screen that was recorded with 100% 
perfect quality. 

To avoid image quality degradation, the TSCC video codec should be used for 
the original recording and during the editing process.  When editing is complete, 
copies can be made from the original perfect master into other video configurations 
or video file formats. 

By default, Camtasia Recorder uses the TechSmith Screen Capture Codec 
(TSCC).  Therefore, unless you select a different codec or video file format, your 
videos will be compressed using TSCC.  

In order for TSCC videos to be played on another computer, the TSCC codec 
will have to be installed on that computer, or viewed using the Camtasia player that 
has internal support for playing TSCC compressed files.  The file TSCC.EXE, that is 
located in the directory that Camtasia is installed in, is the installation program for the 
TSCC codec.  TSCC.EXE may be freely distributed with your Camtasia content. 

Additionally, when recording “office” type of  content such as making a training 
video of  Microsoft Word, TSCC produces very small file sizes compared to other 
Windows codecs.  TSCC is optimized for recording this type of  content.  It does not 
produce small file sizes on videos containing real world photography, dithered or 
gradient filled surfaces. 

For videos containing real world photography, the Microsoft Video 1 codec or 
MPEG 4 V2 codec may be a good choice.  Video 1 does well for text, but on colored 
surfaces color banding can occur.  For videos of  applications, Video 1 will produce 
videos of  greater file size than TSCC.  The WMV file format is an excellent choice for 
videos with real world content. 

On Windows NT, W2K and XP, administrator rights are required to install 
codecs.  This can be a problem if  you are going to distribute your videos to users that 
have restricted rights on their machines.  The solution in this case is to use a different 
codec such as Microsoft Video 1 that is included with Windows, use the Camtasia 
Player, or a different video file format altogether such as WMV that is played using 
Media Player which is included with Windows. 
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The RLE codec, like TSCC, is lossless.  Its drawback is that it is limited to 256 
colors and does not compress very well.  RLE in most cases produces larger file sizes 
than does TSCC. 

 

The Video Creation Process 

The Camtasia Recorder only outputs AVI files.  Conversion to other video file 
configurations or formats is performed after recording. 

By default, the Camtasia Recorder is configured to use the TechSmith Screen 
Capture Codec, TSCC, for lossless video compression, and PCM uncompressed 
mono audio.  The default audio setting is PCM, 22.050 kHz, 16 bit mono.  The 
default settings provide perfect quality video and high quality audio. 

 

For voice, stereo is generally not necessary and will double the size of  the audio 
portion of  the file.  If  you need higher quality audio, you can increase the sample rate, 
but keep in mind that it will increase the file size. 

Unless you have a compelling reason not to, always record using the TSCC 
codec and uncompressed (PCM) audio.  Because TSCC is lossless and PCM is 
uncompressed, you, can edit the video and reproduce indefinitely without image or 
audio quality degradation. 

So, use TSCC and PCM audio for original recording, and continue using these 
through the entire production and editing process.  Then, when the editing process is 
complete and the video is finished, make copies of  your perfect original master video 
into other file formats or configurations. 

 

The Camtasia Player 

The TechSmith Camtasia Player (CAMPLAY.EXE) is a simple, reliable AVI 
only player that is included with Camtasia, and is available for download from the 
TechSmith web site.  You may freely distribute it with your Camtasia created content. 
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Camtasia Player has internal support for playing TSCC compressed AVI files, 
so no codec installation is necessary when viewing TSCC compressed AVI files using 
the Player. 

By distributing the Camtasia Player with your AVI files, you can be sure that 
your users will have a lightweight player that displays AVI files properly with no 
scaling.  Additionally, the Camtasia Player UI is configurable and can display controls 
or not, title bar or not etc. It is configured via command line arguments.  The 
command line syntax for the Player is detailed in the file CAMPLAY.TXT that is 
included with the Player. 

Hardware Acceleration 

Disabling hardware acceleration can dramatically increase frame capture rates 
on Microsoft® Windows 2000 and Windows XP and / or seriously reduce CPU 
utilization. It is recommended that acceleration be disabled during recording. 

There are two places where you can turn off  the hardware acceleration: 

One is in Camtasia Recorder, Tools > Options > Capture > Disable Display 
Acceleration During Capture. Hardware acceleration will be disabled only during 
recording. As soon as you stop recording, acceleration will be turned on again. 
Disabling acceleration shortly causes a black screen, which can be annoying during a 
multi-take recording. 

The second way to disable acceleration is right click on the desktop and select 
Properties>Settings>Advanced>Troubleshooting.  Set the acceleration slider to 
None.  This will disable acceleration until it is manually turned back on. 

Note:  Some applications require hardware acceleration to run properly, For 
example, many DVD-Players, 3-dimensional CAD programs and video games. In this 
case, you would want to try other methods to reduce CPU load such as reducing the 
capture area, lowering the frame rate, or using a decreased color resolution. 

Note:  Disabling hardware acceleration may be necessary for recording Media 
Player, RealPlayer or QuickTime, or the recording may be blank. 
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Frame Rate 

For most software demos and/or training videos, 5-10 fps is perfectly adequate. 
Faster frame rates will only result in larger video file size, increased bandwidth 
requirements and can cause slower computers to have playback problems. 

If  the Recorder has Auto Configure enabled, it will attempt to record at the 
fastest frame rate possible up to 15fps or 90% CPU utilization. 

To manually configure the frame rate in Camtasia Recorder select, Tools > 
Options > AVI.  In the Video Options section, uncheck Auto Configure and set the 
frame rate. 
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Saving your work 
This little tip can save you a lot of headaches, grey hair and tears.  
Save your work often!  

There is nothing more frustrating than working on a document for hours and losing 
the lot because the computer shuts down.  

There are a multitude of things that can cause you to lose all your hard work. Power 
interruptions, computer lockups, ISP glitches, thunderstorms and the list goes on. If 
you make it a rule to save your work at least every five minutes you will save yourself 
a lot of heartache when the lights go out. 

Most people don't save their work until they are finished. Don't be caught and lose 
hours of hard work and time. Save your work often! 

 

 

 

About the Save As... dialog box 

The Save As... dialog box differs some between individual different applications but 
all have three basic functions. The Save As... dialog box allows you to:  
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• tell the system where you want the file saved,  
• give the file a name and  
• (if you care) change the file format.  

About Save vs. Save As... 

You'll note that the above steps you call down the Save As..., not the Save menu item. 
If you have already given a file a name and a place to live, Save will simply save 
changes you make into the existing file. If you have yet to give a file a name and a 
place to live, the Save menu item will automatically call up the Save As... dialog box.  

 

 

 

How to save your work (continued) 

(we will use Microsoft EXCEL as an example) 

To save your spreadsheet using Excel 2007, do the following. 

• Click on circular File button in the very top left of Excel 2007. This one:  

 

When you click the File button, you'll see the File Operations dialogue box appear: 
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The File button used to be a file menu in previous versions of Excel. In Excel 2007, 
you perform all the File operations by clicking the button. Clicking Close, for 
example, will close the current Excel spreadsheet, but won't close down Excel itself. 
To close down Excel, click the "Exit Excel" button in the bottom right of this 
dialogue box. 

If you want to open a recent Excel document, click its name under the Recent 
Documents heading. But to save your work, click the Save option. You will then see 
another dialogue box appear - Save As: 
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At the top of the dialogue box, you'll see this: 

 

Save in means "Where would you like to save your spreadsheet?" In the image above, 
we're saving it to a folder called excel. 

Notice the blue down-pointing arrow on the Save in drop down list. Click the arrow 
to reveal more locations: 
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Choose a new location from the list, if you prefer. The large white rectangle on the 
Save as dialogue box will then show you all the files already in the location. 

When you're happy with your file location, type a name for your file in the area at the 
bottom of the dialogue box : 

 

Notice the "Save as Type" box below the file name. The type is a XLSX file, and this 
is new to Excel 2007. The old ending was XLS. Excel 2007 can open older XLS files, 
but previous versions of Excel will struggle to open XLSX files. 

Remember to save you work on a regular basis, by clicking the round File Operation 
button in the top left, and then the Save option. A quicker way is to just click the disk 
icon on the Ribbon: 
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ROXIO CD/DVD Creator 

 

Learn your way around 
The launcher comes equipped with a set of useful projects and tools that you can use 
without ever leaving the main application window. These projects are collectively 
known as Roxio Home. 
 

 
The Roxio Home welcome page. 

 

Welcome page 
The first time you use Roxio Home the 
Welcome page is displayed. On the left are 
a set of project tabs. On the right are links 
to popular projects. Along the bottom is a 
three-part control panel. 

 

 
Click on a tab to reveal the available projects in that 

category. 

 

Step 1: Click on a project tab 
Click on a project tab to reveal the projects 
in that category. If you prefer to see a list 
of available applications, click on the 
Applications link under the Home tab. 

 

 
Click on a project name to get started. 

 

Step 2: Choose a project 
Choose the project you would like to 
complete by clicking on its name. 
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The project window is different for each project. 

Step 3: Set up the project 
Set up the project in the main project 
window. The project window often includes 
step-by-step instructions. 

 

 

 
The action button is located on the right side of the 

control panel. 

 

Step 4: Click on the action button 
The name of the button changes from 
project to project. Click on it to begin 
recording. 
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General Support FAQ’s:  

FLASH DRIVE: 

 

My ThumbDrive is plugged in, but I do not get a Drive letter or an icon in My 
Computer for the drive. How can I correct this?  

If  you have other drives installed on the system Windows may try to install the 
ThumbDrive as the same drive letter. This issue will normally happen in Windows 
2000 and Windows XP. To correct this do the following.  

1. Go to Control Panel  

2. Click on Administrative Tools  

3. Click on Computer Management  

4. Click on Disk Management  

5. In the listing you will see the ThumbDrive™ as the correct size. Right Click it.  

6. Click on Change Drive Letter and Paths  

7. Click Change  

8. Click on the down arrow and Select an available drive letter (we suggest “T” for 
ThumbDrive™)  

9. Press OK twice.  

10. Close Computer Management and Control Panel.  

You should be able to see the drive correctly in Windows Explorer or My Computer. 
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